Configurações SSL e TLS para corrigir os erros Interno: 12175/12030/12029/12031/12157/12002

Seguir

Comentários

59 comentários

  • Avatar
    Supervisorgrands

    esse erro me retornou quando eu usei LIBCAPICOM

    0
    Ações de comentário Permalink
  • Avatar
    Artur Luiz Costa

    Instalei versão 1344 - deu certo, além dos ajustes no Windows mencionados acima,

    atualizei framework para 4.6.2

    0
    Ações de comentário Permalink
  • Avatar
    Vinicius

    Fiz os ajustes do  TSL atualizei, o windows e substitui os arquivos pelos que o Anderson pediu agora deu certo

    0
    Ações de comentário Permalink
  • Avatar
    Rogério Sunhiga

    Para resolver executem os procedimentos nas configurações avançadas do Internet Explorer, certifique-se de que o seu IE está atualizado e também que o programa de nf também esteja atualizado, no meu caso o FreeNF, configurei o SSL no internet explorer para 1.0, 1.1 e 1.2 e removi a versão que estava usando do FreeNF, baixei do site a versão nova e problema resolvido.

    1
    Ações de comentário Permalink
  • Avatar
    Fausto Pereira de Oliveira

    Realizei todos os procedimentos (configuração das propriedades da internet, atualização do software FreeNfe, atualizei o internet explorer) e nada resolve, ao tentar emitir a NF aparecia o erro 12030 e agora o que me aparece é o seguinte:

    Erro Interno: 12029 Erro HTTP: 0 URL: https://nfe.fazenda.sp.gov.br/ws/nfeautorizacao4.asmx Erro: Requisição não enviada. Erro: 12029 - Conexão com o Servidor falhou

    Alguém tem uma solução????

    1
    Ações de comentário Permalink
  • Avatar
    Kairon

    Mesma situação do Fausto Pereira de Oliveira. Já fiz tudo e o último erro é o 12029. Pelo menos recebi agora um email da Treeunfe dizendo que estão cientes dos problemas e buscando as soluções.

    0
    Ações de comentário Permalink
  • Avatar
    Inaira

    Pessoal, eu deixei marcada apenas a TSL 1.2 e desmarquei as outras. Parece que deu certo.

    meu Windows é o 7...

    Espero que dê certo para todos !

    2
    Ações de comentário Permalink
  • Avatar
    Wellington Victor Torres

    Ola boa tarde pessoal 03/08/2018 - Fiz o Backup da pasta aonde esta instalado o sistema, Desinstalei e instalei o sistema numa nova pasta, Só voltei o arquivo HMNFE.FDB as notas . AGORA SIM SOLUCIONADO WINDOWS 10.............................................................................. 

    1
    Ações de comentário Permalink
  • Avatar
    Vidrolux

    Ontem fiz a reinstalação do sistema com arquivo disponibilizado na página e todo o procedimento descrito no fórum. Hoje baixei o arquivo na página para instalar novamente e percebi que houve alteração no tamanho do instalador, então foi alterado o instalador atual. Baixem novamente o arquivo de instalação, desinstalem o atual e instalem novamente. Não é necessário mover arquivos.

    0
    Ações de comentário Permalink
  • Avatar
    Supervisorgrands

    Projeto ACBR  nos deu essa benção tbm, internet explorer 11 certificado A3

    As vezes tem que atualizar o windows update

    0
    Ações de comentário Permalink
  • Avatar
    VINICIUS

    Pessoal boa tarde,

     

    avaliando as conversas de todos, fiz exatamente o que pessoal foi dando as dicas.

     

    Atualizei meu windows 7 sp1, todas as atualizações

    Atualizei Framework para 4.6.2

    Atualizei o sistema do FreeNFe para ultima versão, baixando do site novamente e instalando por cima

    Atualizei ultima versão do IE para 11

    Configurei na opções de internet usar TL 1.. somente.

    Deu certo estou transmitindo notas

    Espero que seja útil para turma

    Obrigado.

     

    0
    Ações de comentário Permalink
  • Avatar
    Anne Catherine Horskiaer Lewis Izar

    Valeu Anderson Barbosa, com a atualização que vc disponibilizou acima de certinho. Obrigada!

    0
    Ações de comentário Permalink
  • Avatar
    Márcia Torres

    Boa tarde o suporte me passou esse link para atualização e deu certo

     

      boa sorte a todos

    0
    Ações de comentário Permalink
  • Avatar
    Cinthia

    Não consigo emitir nenhuma NFe não são enviadas para o Sefaz , aparece a seguinte mensagem:

    Erro Interno: 12030
    Erro HTTP: 0
    URL: https://nfe.fazenda.sp.gov.br/ws/nfeautorizacao4.asmx
    Falha no Envio da Requisição.
    Erro: 12030 - A conexão com o servidor foi redefinida ou encerrada, ou um protocolo SSL incompatível foi encontrado

     

    Já fiz os procedimentos indicados e não resolveu

    0
    Ações de comentário Permalink
  • Avatar
    Rodrigo Soraya

    Consegui galera, nesse link explica certinho com fazer: https://suporte.treeunfe.com.br/hc/pt-br/articles/360012413851

    antes de seguir esse tutorial eu desinstalei o Free Nfe e realizei o procedimento primeiro, depois realizei a instalação baixando o mesmo do site novamente, se segui o tutorial do link vai dar certo.

    0
    Ações de comentário Permalink
  • Avatar
    Machioni Alimentos

    PESSOAL SIGUAM ESSE PROCEDIMENTO POSTADO PELO USUÁRIO ABAIXO. NÃO TEM ERRO!

     

    •  
    • Avatar
      Anderson Barbosa
       

      Galera meu voltou seguindo as instruções deles:

      Boa tarde
      Clique na aba Menu do seu sistema e do lado direito tem a logo do sistema embaixo da logo tem a versão.
      Foi feito uma nova atualização, seu sistema deve ficar na versão 4.0.0.1342, caso não esteja siga a atualização abaixo


      Feche o seu sistema, e depois baixe esse arquivo
      freenfe.com.br/downloads/freenfe.zip

      Depois veja esse video para saber como instalar
      https://www.youtube.com/watch?v=oI6QHEsZp48
    0
    Ações de comentário Permalink
  • Avatar
    EDUARDA

    Eu uso o  freeCTe e desde quinta não consigo emitir conhecimento de transporte, alguém tem um link de atualização, alguma luz que possa me ajudar, por favor.

    0
    Ações de comentário Permalink
  • Avatar
    Paulo Lima

    Bom dia! eu uso o Free NFe, e consegui resolver re-instalando o programa e seguindo esse procedimento: https://suporte.treeunfe.com.br/hc/pt-br/articles/360012413851, espero ajudar quem estiver com dificuldades ainda. atentar a instalação dos certificados corretamente.

    0
    Ações de comentário Permalink
  • Avatar
    Sandro

    Alguém conseguiu resolver?

    0
    Ações de comentário Permalink
  • Avatar
    Silmara

     fiz a atualição do windows 7, mas segui a configuração do TLS conforme o passo a passo do windows 10. deu certo 

    0
    Ações de comentário Permalink
  • Avatar
    Sandro

    Aqui não deu.

    1
    Ações de comentário Permalink
  • Avatar
    Diego Mendes

    Fiz todos os procedimentos citados aqui e ainda não deu certo.

     

    0
    Ações de comentário Permalink
  • Avatar
    Sandro

    Consegui, mas tive que atualizar o Windows 7, eu tinha cerca de 120 somente sobre o que diz respeito a segurança. Baixei, instalei e utilizei as TLS do windows 10. Acabo de emitir uma NF.

    0
    Ações de comentário Permalink
  • Avatar
    Sandro Zavata

    Eu não consegui até agora, alguém pode me ajudar através do Team Viewer? eu pago, estou desesperado. :(

    0
    Ações de comentário Permalink
  • Avatar
    Kairon

    Consegui somente após baixar TODAS as atualizações do Windows Update que estavam pendentes, inclusive Internet Explorer 11. Também usei a dica dos certificados ( https://suporte.treeunfe.com.br/hc/pt-br/articles/360012413851) e a configuração do TLS para Windows 10, mesmo usando o 7. E, claro, atualizar o FreeNFe para a versão 4.0.0.1346.

    0
    Ações de comentário Permalink
  • Avatar
    SERGIO RATTO

    ERROS 12029, 12031, 12175 ocorrem porque o certificado não está sendo reconhecido pelo navegador. Nada adianta ficar marcando e desmarcando as OPÇÕES DO IE!

    Restaure o PC, no caso de WIN10 (FAÇA BACKUP DOS SEUS ARQUIVOS IMPORTANTES) http:// https://www.techtudo.com.br/dicas-e-tutoriais/noticia/2015/08/como-restaurar-configuracoes-de-fabrica-do-windows-10.html  

    No caso WIN 10 depois de restaurado as OPÇÕES IE aparecerão marcados TLS1.0, 1.1 e 1.2 nada faça!

    Clique em REMOVER TUDO. Feito isso instale o CERTIFICADO e o FREENFE que após a instalação dará o ERRO 0X000007B que o SUPORTE não informa quando instrui a RESTAURAR/FORMATAR o PC. Deveriam, pois, eles têm um "pacote" de DDLs.ZIP http://freenfe.com.br/downloads/dlls.zip que resolve o problema, basta extrair na pasta, normalmente C:/FREENFE.

    0
    Ações de comentário Permalink
  • Avatar
    kleberson marques de oliveira

    Erro Interno: 12031  não há meios de resolver

     

    0
    Ações de comentário Permalink
  • Avatar
    Diego Jab2

    Olá, 

     

    Já resolvi varias maquinas essa semana com esse problema, tanto no Win 7, Win 8.1 e Win10, em todos a atualização do FrreNFE e atualização do Sistema Operacional resolveu, porém tem que instalar todos os updates.

     

    Diego Mendes

    0
    Ações de comentário Permalink
  • Avatar
    Anderson Luis

    Boa Noite

    Em primeiro lugar, gostaria de agradecer aos desenvolvedores por disponibilizar um software gratuito com acessos básicos, pois apenas com esses acessos básicos , consigo lançar as CTEs e enviar, sem problemas. Mas uma dúvida, como muitos aqui, tenho sobre esse erro 12030, no meu CTE , tento enviar ao Sefaz SP e nada, continua com o erro, consegui enviar dia 01/08/2018, mas ontem ( 19/08 ), já não consegui enviar, já fiz todos os passos e nada, e o software diz que está atualizado. Vocês irão disponibilzar alguma atualização a respeito do TSL que o sefaz pede?

    No mais, agradeço

    Att

    Anderson

    0
    Ações de comentário Permalink

Artigo fechado para comentários.